Never touch a running system

Die Backup-Anlage ist mittlerweile ‘dauerhaft’ ins RZ meines Arbeitgebers umgezogen. Weil am Schrank gearbeitet werden soll, muss ich meine Anlage (Router, USV, NAS) an einen anderen Platz verbringen. Das ganze Gedöns stört an der Stelle einfach und ich muss nicht haben, das während meines sehr schnell nahenden Urlaubs (YAY!) die Kollegen damit hantieren müssen. 

Muss doch schnell zu machen sein, Mittagspause, Anlage runter fahren, ausschalten, alles abbauen, zum neuen Schrank verbringen, dort aufbauen, alles verkabeln, im Rangierschrank neu patchen, Anlage starten, fertig. Sollte in kaum mehr als 15 Minuten zu machen sein.

In Wirklichkeit brauchte ich 90 Minuten, weil der Router sich nicht mehr mit dem Internet verbinden wollte. Nach 45 Minuten ratlosen Suchens, bestimmt 5 Neustarts des Routers und 3 Resets auf Factory Default habe ich den Übergabe-Router und den Port des Providers neu gestartet (soll man aus Gründen nicht), half auch nicht. 

Ich war mir sicher auf meiner Seite alles richtig gemacht zu haben, bleibt nur noch den Support des Providers anzurufen. Der stellt fest, dass der Übergabe-Router fest hängt und neu gestartet werden muss. Hätte ich auch früher drauf kommen können, aber auch der Neustart lässt meine Anlage im OfflineModus. Wir suchen noch etwas und er kann nichts mehr für mich tun, bei ihm ist alles so wie es sein soll.

Es wird Zeit komisch denken, deswegen das Kabel vom Router zum Rangierpatchfeld getauscht (nichts), dann den Port gewechselt (ping) . WTF Von 20 Patchfeldern mit 960 Patchdosen, von denen die Hälfte noch frei ist,  muss ich ausgerechnet die eine Dose erwischen, die frei UND defekt ist. *argh

NEVER TOUCH A RUNNING SYSTEM. 

Loading Likes...